You cannot apply on this project as you are not part of any company. Please add new or join existing company.

Need to upgrade Magento installation from 1.9.1.1 to 1.9.3.8 Open

We run Magento 1.9.1.1 and would like to update to the latest 1.9 release, 1.9.3.8.


I learned to code on my own and in the process ended up editing some core files instead of doing it properly, so I don't think we'd be able to simply apply patches.


Posted On: March 23, 2018 14:40 UTC
Category: Web, Mobile & Software Dev > Ecommerce Development

Skills: Magento, PHP
Country: Canada
ID133887 TitleNeed to upgrade Magento installation from 1.9.1.1 to 1.9.3.8
TypeFixed Budget$51-$500
Is PrivateNo Created On2 years ago